文字サイズ

背景色を変える

図書館メニュー
  1. ホーム
  2. お知らせ一覧
  3. お知らせ詳細

ここから本文です。

お知らせ

2021年3月4日更新

【ご確認ください】携帯電話(いわゆるガラケー)や2015年以前のスマホ、パソコンでWEBOPACをご利用の皆さま

 図書館システムのセキュリティ強化に伴い、3G通信のフィーチャーフォン(いわゆる「ガラケー」)や古いOS・ブラウザでのインターネット蔵書検索ができなくなります。ご迷惑をおかけしますが、利用者情報を守るためのセキュリティ強化となりますので、ご理解・ご協力をお願いいたします。
 インターネットでの蔵書検索や予約ができない場合は、図書館内の蔵書検索端末(OPAC)・窓口・電話で承ることができます。

【詳細内容】
 図書館のインターネット蔵書検索システムでは、皆様がご利用される際の内容を第三者に盗み見られないように通信を暗号化しています。
 2021年3月19日(金)のシステムメンテナンス以降、TLSという暗号化の方式のうち、安全性の高い「TLS1.2」のみが有効となり、安全性の低い「1.0」と「1.1」が無効となります。そのため、「TLS1.2」に対応していない端末(ガラケー、スマホやインターネットブラウザ)では、蔵書検索や予約、利用照会ができなくなります。

【影響を受ける対象機種】
・パソコン(バージョンアップが必要となります)
 OS:Windows XP以前・Windows Vista以前・MacOS X 10.8以前のOS
 ブラウザ:Chrome 29以下・Firefox 26以下・InternetExplorer 8以下のブラウザ

 ブラウザの設定で「TLS1.2」が無効化されている場合、OSやブラウザが最新でも表示ができない場合がございます。
 各ブラウザで「TLS1.2」が有効となっているかご確認ください。

・スマートフォン(バージョンアップが必要となります)
 Android 4.4以前、iOS 4以前の機種(概ね2015年春以前のモデルが対象)

・フィーチャーフォン
 主に3Gを使用している携帯電話(4G LTE携帯は引き続きご利用が可能です)
 概ね2013年以前のモデルが対象

 主要3社の非対応リストについては各キャリアのサイトをご参照ください。

KDDI株式会社

SoftBank

NTTdocomo

ページトップへ